Version Verifier

checkNumpy

PVGeo.version.checkNumpy(alert='print')[source]

A method to check the active environment’s version of NumPy for compatibility with PVGeo.

Parameters:alert (str) – raise a 'warn' (warning) or an 'error' (PVGeoError) if NumPy is not at a satisfactory version.